Thursday, February 10, 2011

Dev Channel Update: 0.10.156.20

Thanks to reader William for pointing dev channel was again updated today to 0.10.156.20. Unfortunately it seems neither the audio mute bug or inclusion of 2 versions of flash has been resolved yet. No word on what is fixed at this point but if you notice anything, you know what to do...

9 comments:

  1. One change to this update is that if you enable the "advanced file system" option in "about:flags", when starting the machine you won't need to wait for a pop-up "content browser" any more. The waiting used to be painfully long.

    ReplyDelete
  2. 1080p on youtube is still not so smooth, but good enough to get exited

    ReplyDelete
  3. If you have more than one user listed the default image has a green glow behind it rather than the usual gray.

    ReplyDelete
  4. Not sure if this is new or I'm just noticing it for the first time, if you visit google.com while logged in, you get a fancy new bar at the top.

    ReplyDelete
  5. @archcorsair that's a separate new thing google has done. see http://googlesystem.blogspot.com/2011/02/google-tests-navigation-bar-integrated.html

    ReplyDelete
  6. is it my internet or did the update slow down the the internet?

    ReplyDelete
  7. @Jay. Regarding the two Flash versions, I think Chrome will be doing that until the devs are convinced that the 10.2 version is stable enough (or something along those lines). There are two versions in 11.0.667.0 canary, e.g.

    On the other hand, in the canary version, 10.2 is listed first.

    ReplyDelete
  8. I dont know if this is the first time but using 3G with Wi-Fi off using google maps i was able to get my location for the first time but instead of a dot its a big blue opaque circle over my location.. I'm inside my house of course will try it outside tomorrow, havent read the previous Dev update posts if this happened already :p

    ReplyDelete
  9. @Edgar Google's location system uses WiFi signal strength to help pinpoint your location. That might be why you're getting an increase in accuracy. Try it with WiFi turned off and see if you see a difference.

    ReplyDelete